Open in new window / Try shogun cloud
--- Log opened Wed Feb 08 00:00:19 2012
-!- Netsplit *.net <-> *.split quits: @sonney2k03:16
-!- Netsplit over, joins: @sonney2k03:17
-!- blackburn [~qdrgsm@188.168.4.103] has quit [Ping timeout: 244 seconds]04:39
-!- dfrx [~f-x@inet-hqmc01-o.oracle.com] has joined #shogun05:54
-!- axitkhurana [~akshit@180.149.49.231] has joined #shogun11:22
-!- akshit_ [~akshit@210.212.58.231] has joined #shogun12:03
-!- axitkhurana [~akshit@180.149.49.231] has quit [Ping timeout: 252 seconds]12:05
-!- akshit_ is now known as axitkhurana12:06
-!- dfrx [~f-x@inet-hqmc01-o.oracle.com] has left #shogun []12:07
-!- akshit_ [~akshit@180.149.49.231] has joined #shogun13:11
-!- axitkhurana [~akshit@210.212.58.231] has quit [Ping timeout: 248 seconds]13:15
-!- akshit_ [~akshit@180.149.49.231] has quit [Ping timeout: 244 seconds]13:16
-!- akshit_ [~akshit@180.149.49.231] has joined #shogun13:28
-!- akshit_ [~akshit@180.149.49.231] has quit [Quit: Leaving]14:21
-!- axitkhurana [~akshit@180.149.49.231] has joined #shogun15:19
-!- axitkhurana [~akshit@180.149.49.231] has quit [Quit: Leaving]16:05
-!- n4nd0 [~n4nd0@s83-179-44-135.cust.tele2.se] has joined #shogun16:10
n4nd0hi16:25
n4nd0I have some trouble using addpath with octave16:26
n4nd0something that works well in Matlab though16:26
n4nd0can someone help me out with it?16:26
-!- wiking [~wiking@huwico/staff/wiking] has joined #shogun17:21
-!- blackburn [~qdrgsm@188.168.5.128] has joined #shogun18:48
blackburnsonney2k: around?19:47
shogun-buildbotbuild #143 of nightly_none is complete: Success [build successful]  Build details are at http://www.shogun-toolbox.org/buildbot/builders/nightly_none/builds/14321:09
shogun-buildbotbuild #129 of nightly_default is complete: Success [build successful]  Build details are at http://www.shogun-toolbox.org/buildbot/builders/nightly_default/builds/12921:40
shogun-buildbotbuild #142 of nightly_all is complete: Success [build successful]  Build details are at http://www.shogun-toolbox.org/buildbot/builders/nightly_all/builds/14222:01
wikingmm i'm trying to use java modular of shogun, but somehow i just cannot load modshogun from system library.. the shogun.jar is in classpath for sure22:17
blackburnwhat is the error?22:17
blackburnnot only classpath but ld_library_path should be set22:18
wikingException in thread "main" java.lang.UnsatisfiedLinkError: no modshogun in java.library.path22:18
wikingi thought mod shogun is included in the jar22:19
blackburnexactly what I said22:19
blackburnno, jar is only for interface classes22:19
wikingah ok22:19
wikingshouldn't it be then rather -Djava.library.path= ...22:19
wiking?22:19
blackburnI've never tried last one but it could work as well22:20
wikingis it looking for libmodshogun.so ?22:20
blackburnsure22:20
wikingmmm22:21
blackburnexport CLASSPATH=/usr/share/java/jblas.jar:SHOGUNDIR/src/java_modular/shogun.jar:.22:21
blackburnexport LD_LIBRARY_PATH=SHOGUNDIR/src/libshogun:SHOGUNDIR/src/java_modular22:21
blackburnpaste from tutorial22:21
blackburnerr installation notes22:22
wikinghehehe22:26
wikinggreat worked... a bit different way but it's all good thnx a lot!22:27
blackburnyou're welcome22:27
-!- blackburn [~qdrgsm@188.168.5.128] has quit [Quit: Leaving.]22:58
n4nd0hi23:58
n4nd0I have just installed shogun from the source code but it seems that I have done sth wrong with the data files23:59
n4nd0the examples just don't run because they files under data/ are not there23:59
n4nd0is it required to do sth special to have them?23:59
--- Log closed Thu Feb 09 00:00:19 2012